Network Maintenance
Incident Report for Register365 Status Page
Resolved
The maintenance proceeded as expected and we consider the situation resolved, although we will be planning further maintenance work for this connection.
Posted about 1 year ago. Aug 20, 2018 - 14:44 BST
Identified
We have identified an issue with a standby link within our network and need to conduct some emergency maintenance on it this afternoon to resolve. We do not expect this to cause any issues for customer services and will be closely monitoring and ready to respond should any problems be observed.
Posted about 1 year ago. Aug 20, 2018 - 12:44 BST