UPS Issue
Incident Report for Register365 Status Page
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 23:32 GMT
Monitoring
All A power feeds have now been transitioned back to their A side UPS and the system has returned to normal operation with full UPS diversity.

We are currently monitoring the situation.
Posted Dec 10, 2019 - 21:09 GMT
Investigating
Due to a UPS issue that is currently under investigation, all A power feeds at our Reading Data Centre have been transitioned onto the B side UPS using our STS capability, providing ‘double B’ power feeds for all dual feed equipment.

All equipment remains protected with UPS, mains and generator, although we would consider the situation “at risk” until the A side UPS protection is also restored.
Posted Dec 10, 2019 - 19:50 GMT